已经安装了openssl,但是执行 ./configure时还是一直报:./configure: error: SSL modules require the OpenSSL library.

2022年06月27日 245点热度 0人点赞 0条评论

安装tengine时,执行 ./configure时一直报:./configure: error: SSL modules require the OpenSSL library.

下载openssl源码

下载nginx-rtmp-module(rtmp服务)

编译安装